Консультант по 1С в Крыму. +7(978)857-2035

Помогу с 1С!

программист 1С Симферополь

Позвоните:
+7(978)857-2035

Запустить из 1С страницу Интернет, отправить электронное почтовое сообщение

/ Просмотров: 13460

//создание почтового сообщения в ассоциированном почтовом клиенте с заданным электронным адресомПроцедура гКнопкаПочта(Значение) Экспорт

     Если ПустаяСтрока(Значение)=0 Тогда

          ЗапуститьПриложение("mailto:"+СокрЛП(Значение));

     КонецЕсли;

КонецПроцедуры

//открытие страницы Интернет по заданному адресу в ассоциированном Интернет-браузереПроцедура гКнопкаИнтернет(Значение) Экспорт

     Если ПустаяСтрока(Значение)=0 Тогда

          ЗапуститьПриложение(СокрЛП(Значение));

     КонецЕсли;

КонецПроцедуры

Если

Вас интересует, как управлять электронной почтой используя

специализированные внешние компоненты, отправлять и принимать

электронные сообщения, тогда прочтите статью "Почта в 1С" .

Оставьте комментарий!

grin LOL cheese smile wink smirk rolleyes confused surprised big surprise tongue laugh tongue rolleye tongue wink raspberry blank stare long face ohh grrr gulp oh oh downer red face sick shut eye hmmm mad angry zipper kiss shock cool smile cool smirk cool grin cool hmm cool mad cool cheese vampire snake excaim question

Используйте нормальные имена. Ваш комментарий будет опубликован после проверки.

Вы можете войти под своим логином или зарегистрироваться на сайте.

(обязательно)